Hosted Trust Center Disruption

Incident Report for Conveyor

Resolved

We have resolved this issue and continue to monitor the situation as well as conduct further root cause analysis.
Posted May 07, 2025 - 09:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 09:17 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 07, 2025 - 09:16 PDT

Identified

The issue has been identified and a partial fix has been implemented.
Availability is still partial.
Working on a full fix.
Posted May 07, 2025 - 09:14 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 09:13 PDT

Update

We are continuing to investigate the issue.
We will update again once root cause is determined and addressed.
Posted May 07, 2025 - 09:12 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 08:39 PDT

Investigating

Hosted trust centers (trust.[yourcompany].com) are currently returning a 502 Bad Gateway error. app.conveyor.com is performing as expected. We are investigating this issue with a high priority.
Posted May 07, 2025 - 08:39 PDT
This incident affected: app.conveyor.com.