Elevated Errors from OpenAI
Incident Report for Conveyor
Resolved
We've connected the errors to a recent release. We've rolled back this release and verified the affected functionality has been restored.
Posted Jan 04, 2024 - 08:42 PST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 08:40 PST
Investigating
We are currently investigating elevated errors from OpenAI. This is impacting some automated question answering functionality.

All other parts of the app remain functional.
Posted Jan 04, 2024 - 08:34 PST
This incident affected: app.conveyor.com.