Question Answering Service Degraded

Incident Report for Conveyor

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 15:40 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 26, 2025 - 15:38 PST

Identified

We have identified an issue with our LLM provider. The Eliminator service is currently unable to provide answers.
Posted Feb 26, 2025 - 15:36 PST
This incident affected: app.conveyor.com.