Elevated Errors from OpenAI

Incident Report for Conveyor

Resolved

OpenAI has indicated a fix has been implemented and they are monitoring the results. Question answering in Conveyor should function as expected now.
Posted Feb 26, 2025 - 07:47 PST

Investigating

We are currently investigating elevated errors from OpenAI. This is impacting the speed of some automated question answering functionality.

All other parts of the app remain functional.
Posted Feb 26, 2025 - 06:14 PST
This incident affected: app.conveyor.com.