Intermittent Questionnaire File Import Failures

Incident Report for Conveyor

Resolved

We have confirmed that the limited number of failed imports during this time have all been resolved. The system is operating as expected.
Posted Nov 18, 2025 - 10:48 PST

Monitoring

We are no longer seeing any failures with importing questionnaires. We continue to monitor the situation and confirm that all questionnaires added during this time have kicked off with processing.
Posted Nov 18, 2025 - 08:17 PST

Update

We are continuing to monitor this issue. We have also identified that questionnaire imports via Triage Agents (such as Slack) are delayed. Delayed/failed imports will be automatically retried once service is restored, and no data loss is expected.
Posted Nov 18, 2025 - 06:50 PST

Investigating

We’re experiencing intermittent failures with questionnaire file imports. Specifically, some .pdf and .docx files are failing to import. While the service remains generally available, users may see errors or timeouts when importing files. Other product areas remain unaffected. Failed imports will be automatically retried once service is restored, and no data loss is expected. We continue to investigate and resolve this issue.
Posted Nov 18, 2025 - 06:08 PST
This incident affected: app.conveyor.com.